Login Form

#111 – captcha not showing but receiving error message

Posted in ‘BF Survey’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Wednesday, 29 January 2014 21:05 AEDT
dacreative1
Joomla! version: (no idea)

Good day,

I'm trying to use captcha on my survey but I'm unable to do so...

I selected the option to use it in the menu and in the global configuration i've selected my default captcha as "ReCaptcha" .

When I go to my survey I do not see any captcha, but when i select the next button I get this error

"You have entered the wrong CAPTCHA sequence. Please try again."

I am using BF Survey Plus » Default - multi page survey, can you please let me know what I'm doing wrong?

Thanks

Alvin
Wednesday, 29 January 2014 21:20 AEDT 5'
Tim
BF Quiz Plus 3 Years, BF Survey 12 Months
Hi Alvin,
Around the time that Joomla 3.2.0 and 2.5.16 were released, Google changed the URL for recaptcha and this causes the issue you are describing. This was fixed in Joomla 3.2.1 and 2.5.17, but if you are running an earlier version then it's probably still broken. The best option it to upgrade your Joomla version, but if you can't there is a patch available that you can download and install.
http://seepeoplesoftware.com/blog/231-joomla-recaptcha-fix.html

Let me know how you go.

regards

Tim
Follow us on twitter http://twitter.com/tamlynsoftware
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.
Go to top